Marc's Blog

Things from me about me …

Critical FreePBX RCE Vulnerability (ALL Versions)

| 0 comments

A critical vulnerability was found in FreePBX and CVE 2014-7235 was released on September 30, 2014. An article on FreePBX.org explains all the details. If’ you’re running a FreePBX system be sure to read and act if you haven’t done so already.

VN:F [1.9.22_1171]
Rating: 10.0/10 (1 vote cast)
VN:F [1.9.22_1171]
Rating: +1 (from 1 vote)
Critical FreePBX RCE Vulnerability (ALL Versions), 10.0 out of 10 based on 1 rating

Leave a Reply

Get Adobe Flash player
%d bloggers like this: